• Categoría: CMS
  • Visto: 3075

Ratio: 4 / 5

Inicio activadoInicio activadoInicio activadoInicio activadoInicio desactivado
 
CMS

Joomla 3 última versión liberada y soportada del sistema de gestión de contenidos (CMS - Content Management System) más usado en el mundo, con Joomla 3 te permite crear sitios Web y aplicaciones en online fácil y rápidamente.

 

 

Muchos aspectos de Joomla 3, incluyendo su facilidad de uso y extensibilidad, han hecho que se convierta en el software de sitios Web más popular disponible en estos momentos. Lo mejor de todo, Joomla! es una solución de código abierto que está disponible gratuitamente para todo el mundo.

 

 

Joomla 3 es muy fácil de usar tanto para diseñadores web o programadores, puedes crear rápidamente sitios para sus clientes. Luego, con una cantidad mínima de instrucciones, puedes potenciar a tus clientes y que ellos manejen fácilmente sus propios sitios.

 

 

Joomla 3

 

 

¿Cuáles son algunos ejemplos en el mundo real de lo que con Joomla puedes hacer?

 

 

  • Sitios Web o portales corporativos.
  • Intranets y extranets corporativas.
  • Línea revistas, periódicos y publicaciones.
  • Comercio electrónico y reservas en línea.
  • Aplicaciones Gubernamentales.
  • Sitios Web de pequeños negocios.
  • Sitios Web sin fines de lucro.
  • Portales basados en la comunidad.
  • Sitio Web par ala educación.
  • Páginas Personales.

 

 

Joomla puede correr tanto en sistemas Windows como en sistemas Linux/Unix y los requerimientos para poder instalar y poner en marcha son los siguientes:

 

Descargar gratis la última versión de Joomla 3

Joomla 3 en Inglés

Joomla 3

Actualizado: 13-09-2022

 
 

Descargar gratis el libro Joomla! 3 En 10 sencillos pasos en PDF

Joomla! 3 En 10 sencillos pasos

Autor: Hagen Graf

Fecha Edición: Diciembre 2012

Lengua: Español

 

 

Joomla 3 puede correr tanto en sistemas Windows como en sistemas Linux y los requerimientos para poder instalar y poner en marcha son los siguientes:

 

 

Requerimientos para Joomla 3.x

 

 

Software

Versión Recomendada

Versión mínima

PHP

5.4 o superior

5.3.10

MySQL

5.1 o superior

5.1

SQL Server

10.50.1600.1 o superior

10.50.1600.1

PostgreSQL

8.3.18 o superior

8.3.18

Apache (con mod_mysql, mod_xml y mod_zlib)

2.x o superior

2.x o superior

Microsoft  ISS

7

7