• Categoría: Oracle 12c
  • Visto: 1519
Inicio desactivadoInicio desactivadoInicio desactivadoInicio desactivadoInicio desactivado
 
Oracle

El parámetro COMPATIBLE permite usar una nueva versión de Oracle, mientras que al mismo tiempo se garantiza la compatibilidad con versiones anteriores.

 

Propiedad

Descripción

Tipo Parámetro

String (Cadena)

Sintaxis

Compatible=numero_version

Valor por Defecto

10.0.0 (Oracle 10g) 11.0.0 (Oracle 11g) 12.0.0 (Oracle 12c)

Modificable

No (Requiere el re-arranque de la instancia para que tome efecto el cambio)

Básico

Si

Oracle RAC

Todas las instancias deben tener el mismo valor.

Versión

Oracle 10g, Oracle 11g, Oracle 12c

El parámetro COMPATIBLE es útil si es necesario volver a la funcionalidad de una versión anterior manteniendo la versión actual. Este parámetro especifica la versión con la que Oracle debe mantener la compatibilidad y así poder aprovechar las mejoras de mantenimiento de una nueva versión inmediatamente en los sistemas de producción sin necesidad de probar las nuevas funcionalidades. Algunas funciones de la versión pueden estar restringidas.

 

Cuando se utiliza una base de datos standby, este parámetro debe tener el mismo valor tanto en la base de datos primary así como en la standby.

 

Oracle Parameters